Nhãn hiệu của chúng tôi

Impact-Company-Logo-English Black-01-177x54

Chào mừng bạn đến với Trang web của Schneider Electric

Chào mừng đến với trang web của chúng tôi.
		
Hôm nay chúng tôi có thể giúp gì cho bạn?
How do I perform a Battery Calibration on my Smart-UPS?

Article available in these languages: Tiếng Tây Ban Nha


Issue:

How do I perform a Battery Calibration on my Smart-UPS?

Product Line:

Smart-UPS

Environment:

All models, All Serial Numbers

Cause:

Occasionally you may find that the runtime being reported by your Smart-UPS and the runtime expected are different. Running a Battery Calibration may help.

Resolution:

During normal operation, your Smart-UPS will display an estimated runtime via the software, network management card, or LCD screen. This runtime will vary depending on the load attached, the battery charge, and the age of the batteries. Performing a calibration forces the UPS on battery, drains the battery down, and charges it back up. This "teaches" the UPS what the true runtime available is. Draining the battery and recharging puts some wear and tear on the battery system and is not recommended unless there is a specific issue you are trying to address. Please keep in mind that the runtime reported while the UPS is online is only an estimate. The runtime reported when the UPS is on battery power is more accurate. Due to increased wear and tear on the battery we recommend performing a calibration no more than once every 6 months (if needed).

There are two types of calibrations - Manual and User Commanded

User Commanded:
  • This is the preferred method for all Smart-UPS except for models beginning with SU (IE: SU700NET).
  • Calibration is initiated from Power Chute Business Edition, the Network Management Card, or the LCD Screen of the UPS (if so equipped). Depending on your Software, Firmware, or Hardware revision the exact wording may vary slightly:
    • Business Edition - Click on the name of your UPS, then select Diagnostics. Under "Initiate Diagnostics" select "Calibration" from the dropdown and click apply.
    • Network Management Card - From the "Tests" menu select "UPS". Select "Runtime Calibration" and click "Apply".
    • LCD Screen - Go to "Test & Diags" and select "Battery Calibration". UPS will prompt "Are you Sure" Choose Yes and press enter.
  • Ensure that the normal load is attached
  • Ensure Battery is charged to 100% before beginning Calibration
  • Load should be more than 30% for best results
  • UPS will drain the battery, then switch back online and charge back up
  • Assuming the battery is healthy, your load will not drop. A faulty or end of life battery however could possibly cause a load drop. For this reason you may want to perform this procedure during a maintenance window.
  • Calibration must not be interrupted to deliver valid results
Manual Calibration:
  • This is the preferred method for "SU" series Smart-UPS, or any time that a User Commanded Calibration is not possible
  • Stop the Power Chute software from running and disconnect the serial, USB, or Ethernet cable(s).
  • There must be at least a 30% load attached to the UPS during this procedure, and this load cannot fluctuate more than +/- 5%. THIS IS IMPORTANT
  • Attach a non-critical load to the UPS and then force the UPS on battery by disconnecting it from utility power
  • Allow the unit to run on battery until it turns off completely. The load attached to the UPS will drop.
  • If the Load is not at least 30% or if the calibration is ended before the UPS drops the load, the calibration will not work.
  • Plug the UPS back into the wall outlet and allow it to recharge (preferably turned off)





Schneider Electric Việt Nam

Tìm hiểu thêm
Phạm vi:
Tìm hiểu thêm
Phạm vi:

Bạn cần trợ giúp?

  • Công cụ chọn sản phẩm

    Nhanh chóng và dễ dàng tìm được sản phẩm và phụ kiện phù hợp cho các ứng dụng của bạn.

  • Nhận báo giá

    Bắt đầu gửi yêu cầu bán hàng trực tuyến và chuyên gia sẽ liên hệ với bạn.

  • Nơi mua hàng?

    Dễ dàng tìm nhà phân phối Schneider Electric gần bạn nhất.

  • Trung tâm Hỗ trợ

    Tìm sự hỗ trợ cho mọi nhu cầu của bạn tại một nơi.

  • Tài liệu về Sản phẩm
  • Tải xuống phần mềm
  • Công cụ chọn Sản phẩm
  • Thay thế và thay đổi sản phẩm
  • Trung tâm Hỗ trợ
  • Tìm Văn phòng của chúng tôi
  • Nhận báo giá
  • Tìm Nhà Phân phối
  • Cơ hội nghề nghiệp
  • Hồ sơ doanh nghiệp
  • Báo cáo hành vi sai trái
  • Khả năng truy cập
  • Phòng tin tức
  • Nhà đầu tư
  • EcoStruxure
  • Tìm việc
  • Blog
  • Chính sách bảo mật
  • Thông báo về Cookie
  • Điều khoản sử dụng
  • Change your cookie settings