Issue
Advanced OneLine (AOL) crashes during SCADA runtime. Status lines appear yellow at this time.
Product Line:
PowerScada Expert 8.0
Environment:
Event Notification Module
Advanced One Line
Cause
Many "Alarm Browser is Null" errors are found in ENM diagnostics every minute, filling the PLES_Logging database logs. This growing database causes the AOL to crash.
Resolution
The "Alarm Browser is Null" errors can be fixed with https://www.se.com/us/en/faqs/FA285606/ . Once those errors are no longer coming into the ENM diagnostics page, the user must perform a shrink on the PLES_Logging database to allow the AOL to be restarted.
*Warning: Irreparable database damage can occur. This procedure should only be performed by users familiar with SQL Server Management Studio. Databases should be backed up prior to performing this procedure.*
To shrink the database:
1. Open SQL Server Management Studio
2. Expand databases in the Object Explorer
3. Right-click on PLES_Logging and select Tasks>Shrink Database
Once the user shrinks the PLES_Logging database, you can restart the AOL by running the AdvOneLine.exe file within the ES_AdvOneline project folder in the User directory.
Đã phát hành cho: Schneider Electric Việt Nam


Bạn cần trợ giúp?
Công cụ chọn sản phẩm
Nhanh chóng và dễ dàng tìm được sản phẩm và phụ kiện phù hợp cho các ứng dụng của bạn.
Nhận báo giá
Bắt đầu gửi yêu cầu bán hàng trực tuyến và chuyên gia sẽ liên hệ với bạn.
Nơi mua hàng?
Dễ dàng tìm nhà phân phối Schneider Electric gần bạn nhất.
Trung tâm Hỗ trợ
Tìm sự hỗ trợ cho mọi nhu cầu của bạn tại một nơi.