Hôm nay chúng tôi có thể giúp gì cho bạn?

Why are the IP Address, Mask and/or Gateway not saved when using Ethernet IP on ATV630 drive after a power cycle?

Issue:
IP Address, Mask and/or Gateway are not saved when using Ethernet IP on ATV630 drive after a power cycle.

Cause:
The Mode "Fixed" was not selected when up the IP.

Resolution:

To avoid the loss of the values IP Address, Mask and/or Gateway when the device is power cycled the IP Mode must be set to "Fixed"
SETTINGSCODEVALUEDESCRIPTION
[FIXED]MAnU0Manually set the IP address.
[BOOTP]bOOt1Automatically gets the IP address from the Bootp or DHCP server using the Bootp or DHCP server using the MAC address.
[DHCP]dHCP2Automatically gets the IP address from the Bootp or DHCP server using the Factory setting: DHCP



If this article does not answer your question, check out our FAQ database that has answers to more commonly asked questions:
Frequently Asked Questions - Schneider Electric (se.com)

If this FAQ did not solve your issue, you can call us at 1-888-778-2733 Option 2 and then 4 or e-mail us at drive.products.support@se.com to create a case with our Technical Support Team.

If you are not located in North America, please contact your local Customer Care Center for assistance:
Support | Schneider Electric Global (se.com)

Schneider Electric Việt Nam

Tìm hiểu thêm
Phạm vi:
Tìm hiểu thêm
Phạm vi:
  • Tài liệu về Sản phẩm
  • Tải xuống phần mềm
  • Công cụ chọn Sản phẩm
  • Thay thế và thay đổi sản phẩm
  • Trung tâm Hỗ trợ
  • Tìm Văn phòng của chúng tôi
  • Nhận báo giá
  • Tìm Nhà Phân phối
  • Cộng đồng Schneider Electric
  • Cơ hội nghề nghiệp
  • Hồ sơ doanh nghiệp
  • Báo cáo hành vi sai trái
  • Khả năng truy cập
  • Phòng tin tức
  • Nhà đầu tư
  • EcoStruxure
  • Tìm việc
  • Blog
  • Chính sách bảo mật
  • Thông báo về Cookie
  • Điều khoản sử dụng
  • Change your cookie settings