Issue
After upgrading MiCOM S1 Studio one gets a request for a user name and password to open up Studio ( MiCOM S1/Easergy Studio).
Product Line
Easergy Studio
Cause
This can occur when the Windows Product ID changes after Studio has been installed on the PC. The issue has been reported and seen by the following two ways.
1. User installs Studio on Windows 7 then upgrades OS to Windows 10.
2. Company IT dept installs Studio on a master PC, then images the install to a users PC that has a different Windows Product ID.
3. When installing MiCOM S1 Studio V5.3.0 using Windows 10 PC (
Resolution
To fix the issue run the repair/reinstall option in Windows Control Panel for the first two causes.
For the 3rd issue MiCOM S1 Studio V5.3.0 is not supported on Windows 10, please install the latest version of Easergy Studio.
Đã phát hành cho: Schneider Electric Việt Nam
Bạn cần trợ giúp?
Công cụ chọn sản phẩm
Nhanh chóng và dễ dàng tìm được sản phẩm và phụ kiện phù hợp cho các ứng dụng của bạn.
Nhận báo giá
Bắt đầu gửi yêu cầu bán hàng trực tuyến và chuyên gia sẽ liên hệ với bạn.
Nơi mua hàng?
Dễ dàng tìm nhà phân phối Schneider Electric gần bạn nhất.
Trung tâm Hỗ trợ
Tìm sự hỗ trợ cho mọi nhu cầu của bạn tại một nơi.