Nhãn hiệu của chúng tôi

Impact-Company-Logo-English Black-01-177x54

Chào mừng bạn đến với Trang web của Schneider Electric

Chào mừng đến với trang web của chúng tôi.
		
Hôm nay chúng tôi có thể giúp gì cho bạn?
How to delete invalid license in PME
Issue
When there are invalid licenses in Floating License Manager, the PME system may refer to those invalid licenses and cause no valid license issues. For example, the following invalid license will stop PME from seeing the valid license.

FLM Screenshot

Product Line
Power Monitoring Expert 7.2
Power Monitoring Expert 8.x
Power Monitoring Expert 9.x
Power Monitoring Expert 2020

Environments
Floating License Manager

Cause
Moving PME to a different server without following the correct procedure can lead to invalid licensing issues. The correct procedure for moving PME to a different server is to return the license first and then reactivate the license once the new server is set up. In most of the cases, the invalid licenses will not cause issues. However, in some situations, the PME system will see both invalid licenses and valid licenses. PME will count both licenses (when you see the license in the Management Console, you'll see every licensed modules and device license will be doubled), and treat all of them as invalid.

Resolutions
The solution is to delete the license storage and refresh the Floating License Manager. The following procedures describe how to do this. It is recommended to attempt Procedure #1 before attempting Procedure #2.

Procedure #1:
  1. Return all of the trusted (green icon) PME licenses from the Floating License Manager
  2. Close the Floating License Manager and stop the lmadminscheider service
  3. Navigate to C:\ProgramData\FLEXnet  (usually this folder is hidden)
  4. Delete two files that start with "schneide_8098df00_tsf" Leave all other files alone
  5. Start the lmadminschneider service
  6. Activate the licenses again in the Floating License Manager

Procedure #2:
  1. Return all of the trusted (green icon) PME licenses from the Floating License Manager
  2. Close the Floating License Manager (close License Manager also if it's open) and stop the lmadminscheider service and FlexNet service
  3. Uninstall Float License Manager from "Control Panel\Programs and Features"
  4. Stop ION Site service
  5. Navigate to C:\ProgramData and delete folder FLEXnet  (usually this folder is hidden)
  6. Reinstall Floating License Manager
  7. Activate the licenses again in the Floating License Manager

Schneider Electric Việt Nam

Tìm hiểu thêm
Phạm vi:
Tìm hiểu thêm
Phạm vi:

Bạn cần trợ giúp?

  • Công cụ chọn sản phẩm

    Nhanh chóng và dễ dàng tìm được sản phẩm và phụ kiện phù hợp cho các ứng dụng của bạn.

  • Nhận báo giá

    Bắt đầu gửi yêu cầu bán hàng trực tuyến và chuyên gia sẽ liên hệ với bạn.

  • Nơi mua hàng?

    Dễ dàng tìm nhà phân phối Schneider Electric gần bạn nhất.

  • Trung tâm Hỗ trợ

    Tìm sự hỗ trợ cho mọi nhu cầu của bạn tại một nơi.

  • Tài liệu về Sản phẩm
  • Tải xuống phần mềm
  • Công cụ chọn Sản phẩm
  • Thay thế và thay đổi sản phẩm
  • Trung tâm Hỗ trợ
  • Tìm Văn phòng của chúng tôi
  • Nhận báo giá
  • Tìm Nhà Phân phối
  • Cơ hội nghề nghiệp
  • Hồ sơ doanh nghiệp
  • Báo cáo hành vi sai trái
  • Khả năng truy cập
  • Phòng tin tức
  • Nhà đầu tư
  • EcoStruxure
  • Tìm việc
  • Blog
  • Chính sách bảo mật
  • Thông báo về Cookie
  • Điều khoản sử dụng
  • Change your cookie settings