Issue:
Altivar 340 freezes with message on the Remote HMI saying "Connection in Progress"
Product line:
Altivar 340, Altivar Machine
Environment:
All models
Cause:
Change of communication parameters.
Resolution:
Connection in progress means there is a change in Modbus HMI communication parameters. The baud rate, parity, stop bits are different from default. This may happen after firmware update.
using Somove software, in its communication window, before the network scan, go to the settings (wheel icon) and select "auto adaptation". Also choose correct COM port where your TSCMCNAM3M002P cable is connected. If using Ethernet, then make sure the correct address is entered.
With auto adaptation checked, the Scan network, will try many combinations for Modbus RTU setting and increases the chances to "find" the drive. Then connect with Somove and configure Modbus parameters to default. Restart the drive and HMI should connect to the drive.
Đã phát hành cho: Schneider Electric Việt Nam








Bạn cần trợ giúp?
Công cụ chọn sản phẩm
Nhanh chóng và dễ dàng tìm được sản phẩm và phụ kiện phù hợp cho các ứng dụng của bạn.
Nhận báo giá
Bắt đầu gửi yêu cầu bán hàng trực tuyến và chuyên gia sẽ liên hệ với bạn.
Nơi mua hàng?
Dễ dàng tìm nhà phân phối Schneider Electric gần bạn nhất.
Trung tâm Hỗ trợ
Tìm sự hỗ trợ cho mọi nhu cầu của bạn tại một nơi.