Hôm nay chúng tôi có thể giúp gì cho bạn?

What can cause an InF3 or internal error 3 on the ATV630 and ATV930 Process drives?

Issue:
InF3 error on the ATV630 and ATV930 Process drives.

Product Line:
ATV630, ATV930, ATV660, ATV960 etc

Environment:
All

Cause:
ISL communication time out error between Application and power board

Resolution:
• Check the internal connections (44 pin ribbon cable between control block and power board).
• Replace the control block

In some situations INF3 has been reported on Size 7 drives running Firmware V3.7 IE40.  This was a rare occurrence, and only reported on Size 7.  This issue has been corrected on versions above 3.7.
​​​​​​​

If this article does not answer your question, check out our FAQ database that has answers to more commonly asked questions:
Frequently Asked Questions - Schneider Electric (se.com)

If this FAQ did not solve your issue, you can call us at 1-888-778-2733 Option 2 and then 4 or e-mail us at drive.products.support@se.com to create a case with our Technical Support Team.

If you are not located in North America, please contact your local Customer Care Center for assistance:
Support | Schneider Electric Global (se.com)

Schneider Electric Việt Nam

Tìm hiểu thêm
Phạm vi:
Tìm hiểu thêm
Phạm vi:
  • Tài liệu về Sản phẩm
  • Tải xuống phần mềm
  • Công cụ chọn Sản phẩm
  • Thay thế và thay đổi sản phẩm
  • Trung tâm Hỗ trợ
  • Tìm Văn phòng của chúng tôi
  • Nhận báo giá
  • Tìm Nhà Phân phối
  • Cộng đồng Schneider Electric
  • Cơ hội nghề nghiệp
  • Hồ sơ doanh nghiệp
  • Báo cáo hành vi sai trái
  • Khả năng truy cập
  • Phòng tin tức
  • Nhà đầu tư
  • EcoStruxure
  • Tìm việc
  • Blog
  • Chính sách bảo mật
  • Thông báo về Cookie
  • Điều khoản sử dụng
  • Change your cookie settings