Nhãn hiệu của chúng tôi

Impact-Company-Logo-English Black-01-177x54

Chào mừng bạn đến với Trang web của Schneider Electric

Chào mừng đến với trang web của chúng tôi.
		
Hôm nay chúng tôi có thể giúp gì cho bạn?
PME 9.0 - Cannot deactivate alarms in Management Console if logged in as a non-admin domain Windows users

Issue
Try to use Management Console's "Deactivate Alarms" feature, as a non-admin user, to deactivate one or more of those active alarms and the following error will appear:

"an unexpected condition was encountered while initializing the AlarmInactivator: Write to Primary data queue failed.."



Product Line

Power Monitoring Expert 9.0

Envorinment
Management Console -  "Deactivate Alarm" feature

Cause
PME's MQ setup uses the "Everyone" bucket for permissions and permissions set for the "Everyone" group DO NOT APPLY to domain users by default.

Resolution

Resolution 1:
Run Management Console "As Administrator" (i.e. the right-click menu in Windows).

Resolution 2:
1. Log in as administrator of the server
2. Open the Windows Start menu and search "Computer Management"
3. Open Computer Management then expand Services and Applications > Message Queues
4. Check permissions for all of the private queues by right-clicking on each of them and selecting Properties > Security
  • List of private queues to check:
    • cloudagent_control
    • cloudagent_data
    • logsubsystemprimaryrouter_control
    • logsubsystemprimaryrouter_data
    • logsubsystemsecondaryrouter_control
    • logsubsystemsecondaryrouter_data
  • Make sure each of the queues listed above have the following permissions:
    • "Everyone" group has access to allow:
      • Get Properties
      • Get Permissions
      • Send Message
    • "Administrators" group should have full access to the queue
    • "ANONYMOUS LOGON" Group should only have access to:
      • Send Message
5. If the issue persists (and using Windows domain account), add the domain group to the security tab and allow permissions to:
  • Get Properties
  • Get Permissions
  • Send Message
6. Restart "Message Queuing" service in Services

Schneider Electric Việt Nam

Tìm hiểu thêm
Phạm vi:
Tìm hiểu thêm
Phạm vi:
  • Tài liệu về Sản phẩm
  • Tải xuống phần mềm
  • Công cụ chọn Sản phẩm
  • Thay thế và thay đổi sản phẩm
  • Trung tâm Hỗ trợ
  • Tìm Văn phòng của chúng tôi
  • Nhận báo giá
  • Tìm Nhà Phân phối
  • Cộng đồng Schneider Electric
  • Cơ hội nghề nghiệp
  • Hồ sơ doanh nghiệp
  • Báo cáo hành vi sai trái
  • Khả năng truy cập
  • Phòng tin tức
  • Nhà đầu tư
  • EcoStruxure
  • Tìm việc
  • Blog
  • Chính sách bảo mật
  • Thông báo về Cookie
  • Điều khoản sử dụng
  • Change your cookie settings