Issue:
Very often PME machine encounters a licensing error. Once you restart Flexnet Licensing services then the issue resolves but again appears after a few days.
Product Line:
Power Monitoring Expert 8.x, Power Monitoring Expert 9, Power Monitoring Expert 2020
Environment:
Power Monitoring Expert licensing
Cause:
This issue is most likely to happen due to system date and time change. The licenses can become untrusted if there is a time change greater than about 5 minutes. It does not matter whether the time is changed manually or by auto-sync.
Resolution:
Investigate the auto time synchronization settings if the time is not changed manually. Check Windows System event log and there you are supposed to find entries like the one shown in the below screenshot.
Đã phát hành cho: Schneider Electric Việt Nam










Bạn cần trợ giúp?
Công cụ chọn sản phẩm
Nhanh chóng và dễ dàng tìm được sản phẩm và phụ kiện phù hợp cho các ứng dụng của bạn.
Nhận báo giá
Bắt đầu gửi yêu cầu bán hàng trực tuyến và chuyên gia sẽ liên hệ với bạn.
Nơi mua hàng?
Dễ dàng tìm nhà phân phối Schneider Electric gần bạn nhất.
Trung tâm Hỗ trợ
Tìm sự hỗ trợ cho mọi nhu cầu của bạn tại một nơi.