Nhãn hiệu của chúng tôi

Impact-Company-Logo-English Black-01-177x54

Chào mừng bạn đến với Trang web của Schneider Electric

Chào mừng đến với trang web của chúng tôi.
		
Hôm nay chúng tôi có thể giúp gì cho bạn?
How to setup Debug Diagnostic to get dump files for PSO troubleshooting
Issue
How to extract dump files from PSO processes. This is useful when an exception has occurred.

Product Line
Debug Diagnostic

Environment
PowerSCADA Operation (PSO)

Cause
The Debug Diagnostic Tool (DebugDiag) is designed to assist in troubleshooting issues such as hangs, slow performance, memory leaks or memory fragmentation, and crashes in any user-mode process.

Resolution
While the attached document outlines the procedure with screenshots, below are the steps:
  1. Download debug diagnostics from: https://www.microsoft.com/en-us/download/details.aspx?id=58210

  • Start up the “DebugDiag 2 Collection” application and press “Cancel” on the “Select Rule Type” popup.

  • Switch to the “Processes” tab

  • Select the “CitectIDE.exe” process, right click and select “Create Full Userdump”

  • Select the “CtDraw32.exe” process, right click and select “Create Full Userdump”

  • Collect the two dumps from the specified location and send them to support!

Schneider Electric Việt Nam

Phần đính kèm
DebugDiagnostic.pdf [432.95 KB]
Tìm hiểu thêm
Phạm vi:
Tìm hiểu thêm
Phạm vi:
  • Tài liệu về Sản phẩm
  • Tải xuống phần mềm
  • Công cụ chọn Sản phẩm
  • Thay thế và thay đổi sản phẩm
  • Trung tâm Hỗ trợ
  • Tìm Văn phòng của chúng tôi
  • Nhận báo giá
  • Tìm Nhà Phân phối
  • Cộng đồng Schneider Electric
  • Cơ hội nghề nghiệp
  • Hồ sơ doanh nghiệp
  • Báo cáo hành vi sai trái
  • Khả năng truy cập
  • Phòng tin tức
  • Nhà đầu tư
  • EcoStruxure
  • Tìm việc
  • Blog
  • Chính sách bảo mật
  • Thông báo về Cookie
  • Điều khoản sử dụng
  • Change your cookie settings