Issue
How to extract dump files from PSO processes. This is useful when an exception has occurred.
Product Line
Debug Diagnostic
Environment
PowerSCADA Operation (PSO)
Cause
The Debug Diagnostic Tool (DebugDiag) is designed to assist in troubleshooting issues such as hangs, slow performance, memory leaks or memory fragmentation, and crashes in any user-mode process.
Resolution
While the attached document outlines the procedure with screenshots, below are the steps:
How to extract dump files from PSO processes. This is useful when an exception has occurred.
Product Line
Debug Diagnostic
Environment
PowerSCADA Operation (PSO)
Cause
The Debug Diagnostic Tool (DebugDiag) is designed to assist in troubleshooting issues such as hangs, slow performance, memory leaks or memory fragmentation, and crashes in any user-mode process.
Resolution
While the attached document outlines the procedure with screenshots, below are the steps:
- Download debug diagnostics from: https://www.microsoft.com/en-us/download/details.aspx?id=58210
- Start up the “DebugDiag 2 Collection” application and press “Cancel” on the “Select Rule Type” popup.
- Switch to the “Processes” tab
- Select the “CitectIDE.exe” process, right click and select “Create Full Userdump”
- Select the “CtDraw32.exe” process, right click and select “Create Full Userdump”
- Collect the two dumps from the specified location and send them to support!
Đã phát hành cho: Schneider Electric Việt Nam




Bạn cần trợ giúp?
Công cụ chọn sản phẩm
Nhanh chóng và dễ dàng tìm được sản phẩm và phụ kiện phù hợp cho các ứng dụng của bạn.
Nhận báo giá
Bắt đầu gửi yêu cầu bán hàng trực tuyến và chuyên gia sẽ liên hệ với bạn.
Nơi mua hàng?
Dễ dàng tìm nhà phân phối Schneider Electric gần bạn nhất.
Trung tâm Hỗ trợ
Tìm sự hỗ trợ cho mọi nhu cầu của bạn tại một nơi.