Issue:
XU1K3LLXXRCC and XU2K0LLXXRCC Firmware Upgrade via Network Management Card times out and is unable to complete
Product Line:
Smart-UPS Industrial
Environment:
XU1K3LLXXRCC and XU2K0LLXXRCC, All Serial Numbers
Cause:
When upgrading the firmware via the Network Management Card there is a delay in transferring the data to the UPS.
This causes the update to time out and fail.
- The time out error occurs while Receiving Firmware image is in progress.
- The percentage at which the time out error occurs vary from unit to unit.
The LCD Display on the UPS will look like this:
The NMC Web interface will display this error:
Resolution:
If you experience this issue you can upgrade the UPS using a USB Thumb Drive rather than via the Network Management Card.
Instructions and the latest firmware image can be found in APC FAQ #FA402857
Note: Subsequent UPS firmware updates can be performed via the NMC, however, the time to perform the update may increase by 10 minutes.
Đã phát hành cho: Schneider Electric Việt Nam




Bạn cần trợ giúp?
Công cụ chọn sản phẩm
Nhanh chóng và dễ dàng tìm được sản phẩm và phụ kiện phù hợp cho các ứng dụng của bạn.
Nhận báo giá
Bắt đầu gửi yêu cầu bán hàng trực tuyến và chuyên gia sẽ liên hệ với bạn.
Nơi mua hàng?
Dễ dàng tìm nhà phân phối Schneider Electric gần bạn nhất.
Trung tâm Hỗ trợ
Tìm sự hỗ trợ cho mọi nhu cầu của bạn tại một nơi.