Hôm nay chúng tôi có thể giúp gì cho bạn?

Ethernet support is not getting updated in management console post re-installation of custom device type

Issue Description:
After re-installing the custom device type, the device template has not been updated to Ethernet Support. In management console, device will still be in the list of devices with only RTU support.

Product Line:
Power Monitoring Expert 2022

Environment:
Power Monitoring Expert- Custom device type

Cause:
In ION Database table the ethernet support value is not changing to 1, post re-installation of custom device type.

Resolution:
Warning: “This article contains information about editing the database. Please note, editing or updating anything in DB may cause permanent damage and result in PME to function improperly. This procedure should only be performed by users familiar with SQL Server Management Studio. Kindly take a backup of the database before performing any such action."

Users need to manually change EthernetSupport from 0 to 1 in the device type table under ION_Network database. After changing the value, in management console custom device type will appear in the list of devices with Ethernet support.

To achieve this, follow the below steps,
  1. Connect to the ION Database Via SSMS.
  2. Go to ION_Network --> Select Tables
  3. dbo.Device type --> Right click and select Edit top 200 rows
  4. Under Ethernet support column, change the value from 0 to 1 for the created custom device type.
  5. Close the SSMS
Now the custom device type will appear in the list of Ethernet devices in Management console.

Schneider Electric Việt Nam

Tìm hiểu thêm
Phạm vi:
Tìm hiểu thêm
Phạm vi:

Bạn cần trợ giúp?

Bạn cần trợ giúp?

Công cụ chọn sản phẩm

Công cụ chọn sản phẩm

Nhanh chóng và dễ dàng tìm được sản phẩm và phụ kiện phù hợp cho các ứng dụng của bạn.

Nhận báo giá

Nhận báo giá

Bắt đầu gửi yêu cầu bán hàng trực tuyến và chuyên gia sẽ liên hệ với bạn.

Nơi mua hàng?

Nơi mua hàng?

Dễ dàng tìm nhà phân phối Schneider Electric gần bạn nhất.

Trung tâm Hỗ trợ

Trung tâm Hỗ trợ

Tìm sự hỗ trợ cho mọi nhu cầu của bạn tại một nơi.

  • Tài liệu về Sản phẩm
  • Tải xuống phần mềm
  • Công cụ chọn Sản phẩm
  • Thay thế và thay đổi sản phẩm
  • Trung tâm Hỗ trợ
  • Tìm Văn phòng của chúng tôi
  • Nhận báo giá
  • Tìm Nhà Phân phối
  • Cộng đồng Schneider Electric
  • Cơ hội nghề nghiệp
  • Hồ sơ doanh nghiệp
  • Báo cáo hành vi sai trái
  • Khả năng truy cập
  • Phòng tin tức
  • Nhà đầu tư
  • EcoStruxure
  • Tìm việc
  • Blog
  • Chính sách bảo mật
  • Thông báo về Cookie
  • Điều khoản sử dụng
  • Change your cookie settings