Hôm nay chúng tôi có thể giúp gì cho bạn?

PME- “An untrusted license has been detected. Some features may not be available”.

Issue
Whenever trying to open Vista/Designer, there is an error stating that, “a valid license not found”.
Checking the PME system logs, users able to see the following error, “An untrusted license has been detected. Some features may not be available. [A service system error was encountered: Trusted storage hostid does not match system hostid]”.

Untrusted HostID_Image_02

Product Line
Power Monitoring Expert (PME) 2021, 2022 & 2023

Environment
Thick Apps: Vista, Management console, Designer, License configuration tool

Cause
Under certain circumstances, PME licenses may become untrusted. When this occurs, users won't be able to open Vista or Designer (A valid License not found).

Valid License not found

Once PME is installed and the license is activated, it becomes locked to its host computer, either physical or virtual. It can only be activated on one machine at a time. If the system detects hardware failure, an upgrade, or a MAC Address change, the license becomes untrusted on the host, even though it remains activated on Schneider Electric servers. If user tries to return, below error will appear,

Untrusted HostID_Image_01
Resolution
Upon encountering the mentioned error in system logs indicating an untrusted license, it is recommended to contact the technical support team for a prompt resolution.

Once the licenses are untrusted due to a change in machine ID, they cannot be repaired or returned. The only option at that point is to have the licenses released and reactivated. After the licenses have been released, they are ready to be reactivated.

Below is the information the support team will be looking for,
1.) Issue description and when this issue started occurring.
2.) Version of PME running at the customer site.
3.) Activation ID/Entitlement ID.

Note:
If migrating an existing PME to another machine, a hardware upgrade, or reinstalling the operating system, it is necessary to return the licenses before making any changes. After the new server installation, licenses can be re-activated through online or offline procedures. Failure to return licenses before an upgrade or reinstall, it is advised to contact your technical support team.

How to contact Technical Support

  • EcoXpert Partners: mySchneider Support (login required) or your dedicated support contact if you have a service plan contract
  • Schneider Electric Employees: Your regular local support team or contact
  • General Customer Care Support (no login required, see this video for details)

Schneider Electric Việt Nam

Tìm hiểu thêm
Phạm vi:
Tìm hiểu thêm
Phạm vi:

Bạn cần trợ giúp?

Bạn cần trợ giúp?

Công cụ chọn sản phẩm

Công cụ chọn sản phẩm

Nhanh chóng và dễ dàng tìm được sản phẩm và phụ kiện phù hợp cho các ứng dụng của bạn.

Nhận báo giá

Nhận báo giá

Bắt đầu gửi yêu cầu bán hàng trực tuyến và chuyên gia sẽ liên hệ với bạn.

Nơi mua hàng?

Nơi mua hàng?

Dễ dàng tìm nhà phân phối Schneider Electric gần bạn nhất.

Trung tâm Hỗ trợ

Trung tâm Hỗ trợ

Tìm sự hỗ trợ cho mọi nhu cầu của bạn tại một nơi.

  • Tài liệu về Sản phẩm
  • Tải xuống phần mềm
  • Công cụ chọn Sản phẩm
  • Thay thế và thay đổi sản phẩm
  • Trung tâm Hỗ trợ
  • Tìm Văn phòng của chúng tôi
  • Nhận báo giá
  • Tìm Nhà Phân phối
  • Cộng đồng Schneider Electric
  • Cơ hội nghề nghiệp
  • Hồ sơ doanh nghiệp
  • Báo cáo hành vi sai trái
  • Khả năng truy cập
  • Phòng tin tức
  • Nhà đầu tư
  • EcoStruxure
  • Tìm việc
  • Blog
  • Chính sách bảo mật
  • Thông báo về Cookie
  • Điều khoản sử dụng
  • Change your cookie settings