Issue Description:
After running analysis, attempting to access the report tab within the Data Quality (DQ) tab results in the page failing to load. Subsequently, the browser throws an out-of-memory exception error.
Product Line:
Power Advisor
Cause:
The root cause of the issue is the large size of certain sites, which includes thousands of devices. This leads to a memory crash in the browser when attempting to load one month of data.
Resolution:
Workaround to Generate the Data Quality (DQ) Report
If you encounter issues generating the DQ report due to a memory crash, follow these steps:
- Generate a DQ Report from a Smaller Site:
- Print a DQ report from a smaller, functioning site.
- Record the URL, e.g.,
https://ecostruxure-power-advisor.se.app/pa/Report?analysisResultId=26897&analysisCategoryId=2&isSummaryReport=false
2. Retrieve the Analysis Result ID from the Problematic Site:
- On the problematic site, open Chrome Developer Tools (F12).
- Run the analysis and navigate to the DQ tab.
- In the Network tab, search for 'analysisResultId' and record the value.
3. Access the DQ Report:
- Replace the analysisResultId in the URL from step 1 with the recorded value from step 2.
- Paste the updated URL into the browser while logged into the problematic site to access the DQ report.
https://ecostruxure-power-advisor.se.app/pa/Report?analysisResultId=<analysisResultId >&analysisCategoryId=2&isSummaryReport=false
Đã phát hành cho: Schneider Electric Việt Nam


Bạn cần trợ giúp?
Công cụ chọn sản phẩm
Nhanh chóng và dễ dàng tìm được sản phẩm và phụ kiện phù hợp cho các ứng dụng của bạn.
Nhận báo giá
Bắt đầu gửi yêu cầu bán hàng trực tuyến và chuyên gia sẽ liên hệ với bạn.
Nơi mua hàng?
Dễ dàng tìm nhà phân phối Schneider Electric gần bạn nhất.
Trung tâm Hỗ trợ
Tìm sự hỗ trợ cho mọi nhu cầu của bạn tại một nơi.