Hôm nay chúng tôi có thể giúp gì cho bạn?

Workaround to access Data Quality Reports when encountering out-of-memory errors

Issue Description:

After running analysis, attempting to access the report tab within the Data Quality (DQ) tab results in the page failing to load. Subsequently, the browser throws an out-of-memory exception error.

Product Line:

Power Advisor

Cause:

The root cause of the issue is the large size of certain sites, which includes thousands of devices. This leads to a memory crash in the browser when attempting to load one month of data.

Resolution:

Workaround to Generate the Data Quality (DQ) Report

If you encounter issues generating the DQ report due to a memory crash, follow these steps:

  1. Generate a DQ Report from a Smaller Site:

2. Retrieve the Analysis Result ID from the Problematic Site:

  • On the problematic site, open Chrome Developer Tools (F12).
  • Run the analysis and navigate to the DQ tab.
  • In the Network tab, search for 'analysisResultId' and record the value.
    AnalysisResultID

3. Access the DQ Report:

Schneider Electric Việt Nam

Tìm hiểu thêm
Phạm vi:
Tìm hiểu thêm
Phạm vi:
  • Tài liệu về Sản phẩm
  • Tải xuống phần mềm
  • Công cụ chọn Sản phẩm
  • Thay thế và thay đổi sản phẩm
  • Trung tâm Hỗ trợ
  • Tìm Văn phòng của chúng tôi
  • Nhận báo giá
  • Tìm Nhà Phân phối
  • Cộng đồng Schneider Electric
  • Cơ hội nghề nghiệp
  • Hồ sơ doanh nghiệp
  • Báo cáo hành vi sai trái
  • Khả năng truy cập
  • Phòng tin tức
  • Nhà đầu tư
  • EcoStruxure
  • Tìm việc
  • Blog
  • Chính sách bảo mật
  • Thông báo về Cookie
  • Điều khoản sử dụng
  • Change your cookie settings