Hôm nay chúng tôi có thể giúp gì cho bạn?

How to Retrieve Maintenance Log from PowerLogic P5 Relay

Issue:

Need to obtain the internal maintenance log file from an PowerLogic P5 relay for troubleshooting or analysis.

Product:

PowerLogic P5 Protection Relay

Environment:

  • PowerLogic P5 relay
  • Latest eSetup Easergy Pro software (downloadable from Schneider Electric website)
  • PC connected to the relay via front USB port
  • Relay powered off (HMI should display “5V USB only”)

Cause:

Maintenance logs are stored internally in the relay and require specific steps and credentials to access.

Resolution:

1.-Download and install the latest eSetup Easergy Pro software from Schneider Electric’s website.

2.- Ensure the relay is not powered on. Connect the P5 relay to the PC using the front USB port.

1

3.- Wait until the relay HMI displays “5V USB only”.

4.- In Easergy Pro, click Read Maintenance Log File.

2

5.- Log in using the following credentials:

Login: InstallerLevel

Password: AAAA

3

6.- Save the log file to your desired location. The file will have the extension .p5I.

4

7. - Send the .p5I file to the Advance Tech support team for further analysis.

5

Schneider Electric Việt Nam

Tìm hiểu thêm
Phạm vi:
Tìm hiểu thêm
Phạm vi:
  • Tài liệu về Sản phẩm
  • Tải xuống phần mềm
  • Công cụ chọn Sản phẩm
  • Thay thế và thay đổi sản phẩm
  • Trung tâm Hỗ trợ
  • Tìm Văn phòng của chúng tôi
  • Nhận báo giá
  • Tìm Nhà Phân phối
  • Cộng đồng Schneider Electric
  • Cơ hội nghề nghiệp
  • Hồ sơ doanh nghiệp
  • Báo cáo hành vi sai trái
  • Khả năng truy cập
  • Phòng tin tức
  • Nhà đầu tư
  • EcoStruxure
  • Tìm việc
  • Blog
  • Chính sách bảo mật
  • Thông báo về Cookie
  • Điều khoản sử dụng
  • Change your cookie settings