Hôm nay chúng tôi có thể giúp gì cho bạn?

How to recover an inactive SmartConnect user account

Issue:
Unable to log in to SmartConnect account due to prolonged inactivity, receiving an error stating that the account is inactive and requiring support assistance.

Product Line:
SmartConnect-enabled APC Smart-UPS

Environment:
SmartConnect Web Portal (https://smartconnect.apc.com)

Cause:
Schneider Electric accounts, including those used for SmartConnect, may be marked as inactive after a prolonged period of non-use. Your user account may become inactive if your last log-in was over two years ago. This is a security measure to protect user data and system integrity.

Resolution:
You can recover your user account through the password reset procedure, up to three years from your last log-in. Simply click the “Forgot password?” link on the SmartConnect portal’s login page to begin the reset procedure. If the issue persists, contact Schneider Electric Support at: https://www.se.com/us/en/work/support/"

Schneider Electric Việt Nam

Tìm hiểu thêm
Phạm vi:
Tìm hiểu thêm
Phạm vi:

Bạn cần trợ giúp?

Bạn cần trợ giúp?

Công cụ chọn sản phẩm

Công cụ chọn sản phẩm

Nhanh chóng và dễ dàng tìm được sản phẩm và phụ kiện phù hợp cho các ứng dụng của bạn.

Nhận báo giá

Nhận báo giá

Bắt đầu gửi yêu cầu bán hàng trực tuyến và chuyên gia sẽ liên hệ với bạn.

Nơi mua hàng?

Nơi mua hàng?

Dễ dàng tìm nhà phân phối Schneider Electric gần bạn nhất.

Trung tâm Hỗ trợ

Trung tâm Hỗ trợ

Tìm sự hỗ trợ cho mọi nhu cầu của bạn tại một nơi.

  • Tài liệu về Sản phẩm
  • Tải xuống phần mềm
  • Công cụ chọn Sản phẩm
  • Thay thế và thay đổi sản phẩm
  • Trung tâm Hỗ trợ
  • Tìm Văn phòng của chúng tôi
  • Nhận báo giá
  • Tìm Nhà Phân phối
  • Cộng đồng Schneider Electric
  • Cơ hội nghề nghiệp
  • Hồ sơ doanh nghiệp
  • Báo cáo hành vi sai trái
  • Khả năng truy cập
  • Phòng tin tức
  • Nhà đầu tư
  • EcoStruxure
  • Tìm việc
  • Blog
  • Chính sách bảo mật
  • Thông báo về Cookie
  • Điều khoản sử dụng
  • Change your cookie settings