Issue
Cannot connect to Sepam 40 using SFT2841 through the front port if one or more configured hardware accessories is not installed
This situation can be identified by the following symptoms:
Product Line
Sepam series 40
Environment
SFT2841
Cause
The following versions of Sepam 40 firmware may prevent SFT2841 from connecting to the Sepam 40 relay successfully. Relays produced from 2013 onwards are shipped with updated firmware versions that do not demonstrate this behavior.
Method 1
Replace the missing accessories and power cycle the relay. The relay should now power on without any "Spanner 1" error, and the SFT2841 software will be able to connect to the relay if there are no major internal faults.
The Sepam diagnostics tool SFT SAV can be used to verify that no major internal faults have occurred to connect to the relay. The SFT SAV software should always be able to communicate with a Sepam 40 relay, regardless of whether or not any hardware accessories are missing. Connect and generate an SFT SAV report. Verify that no major internal faults have occurred. If there are Current Faults inside the SFT SAV report such as "ABS. CCx," then this indicates that there is a problem with missing accessories on this relay.
Method 2
Request a Firmware Patch to the latest version for your Sepam 40 relay. Please refer to FA278383 for what information is required to request a firmware upgrade.
The latest firmware versions for all hardware revisions of the Sepam 40 allow SFT2841 to connect even if some hardware accessories are not connected. This second method can be useful if required accessories are unavailable.
Examples of Sepam hardware revisions and corresponding firmware versions:
Cannot connect to Sepam 40 using SFT2841 through the front port if one or more configured hardware accessories is not installed
This situation can be identified by the following symptoms:
- SFT2841 cannot connect through the front port, but SFT2841 can connect successfully to other relays using the same computer, and a major hardware failure is not suspected with the base unit in question.
- "Spanner 1" or "Key 1" error is displayed on the Sepam HMI when the unit is powered on
- This indicates that one or more configured hardware accessories (e.g., the MES114 module) is missing.
Product Line
Sepam series 40
Environment
SFT2841
Cause
The following versions of Sepam 40 firmware may prevent SFT2841 from connecting to the Sepam 40 relay successfully. Relays produced from 2013 onwards are shipped with updated firmware versions that do not demonstrate this behavior.
- Firmware V7.xx
- Delivered from the second half of 2009 up until the end of 2011
- Firmware V5.00 or lower
- Delivered prior to 2007
Method 1
Replace the missing accessories and power cycle the relay. The relay should now power on without any "Spanner 1" error, and the SFT2841 software will be able to connect to the relay if there are no major internal faults.
The Sepam diagnostics tool SFT SAV can be used to verify that no major internal faults have occurred to connect to the relay. The SFT SAV software should always be able to communicate with a Sepam 40 relay, regardless of whether or not any hardware accessories are missing. Connect and generate an SFT SAV report. Verify that no major internal faults have occurred. If there are Current Faults inside the SFT SAV report such as "ABS. CCx," then this indicates that there is a problem with missing accessories on this relay.
Method 2
Request a Firmware Patch to the latest version for your Sepam 40 relay. Please refer to FA278383 for what information is required to request a firmware upgrade.
The latest firmware versions for all hardware revisions of the Sepam 40 allow SFT2841 to connect even if some hardware accessories are not connected. This second method can be useful if required accessories are unavailable.
Examples of Sepam hardware revisions and corresponding firmware versions:
- For Hardware Revision 4 (Unit 4) Sepam 40 relays, patch the relay to V8.x firmware.
- For Unit 3 relays, patch the relay to V6.x firmware.