Issue:
Needs a replacement VW3A1101 Keypad?
Product Line:
VW3A1101 Keypad
Environment:
All firmware versions, all serial numbers
Cause:
Keypad has failed but the drive continues to run normally.
Resolution:
Replacement keypads are available through your distributor. If the product is within it's warranty period, you can contact your distributor directly and they can contact our warranty group for a replacement. It is no longer necessary to contact the Drives Product Support group for a case number when replacing this part.
A replacement keypad should only be requested when the keypad itself is not functioning but the drive does continue to run normally. If the drive is not running properly then the cause may be internal to the drive itself and not a problem with the keypad. Please contact the Drives Product Support Group for troubleshooting assistance if this is the case.
If the keypad displays "Connection in Progress" please see https://www.se.com/us/en/faqs/FA174810/ for ATV61/71 drives or https://www.se.com/us/en/faqs/FA168137/ for ATV212 drives.
** NOTE ** If the knob has broken off of the keypad but it is working correctly otherwise, we may be able to replace the knob itself.
If the keypad was manufactured before week 22 of 2012 a replacement knob can be shipped out. We will require the serial number of the keypad it will be used on.
Needs a replacement VW3A1101 Keypad?
Product Line:
VW3A1101 Keypad
Environment:
All firmware versions, all serial numbers
Cause:
Keypad has failed but the drive continues to run normally.
Resolution:
Replacement keypads are available through your distributor. If the product is within it's warranty period, you can contact your distributor directly and they can contact our warranty group for a replacement. It is no longer necessary to contact the Drives Product Support group for a case number when replacing this part.
A replacement keypad should only be requested when the keypad itself is not functioning but the drive does continue to run normally. If the drive is not running properly then the cause may be internal to the drive itself and not a problem with the keypad. Please contact the Drives Product Support Group for troubleshooting assistance if this is the case.
If the keypad displays "Connection in Progress" please see https://www.se.com/us/en/faqs/FA174810/ for ATV61/71 drives or https://www.se.com/us/en/faqs/FA168137/ for ATV212 drives.
** NOTE ** If the knob has broken off of the keypad but it is working correctly otherwise, we may be able to replace the knob itself.
If the keypad was manufactured before week 22 of 2012 a replacement knob can be shipped out. We will require the serial number of the keypad it will be used on.