我們的品牌

Impact-Company-Logo-English Black-01-177x54

歡迎造訪施耐德電機全球網站

歡迎訪問我們的網站
		
我们今天能为您提供什么帮助?
How do I retrieve logs from my Secure-UPS XP1K9NN42RCC Power management Unit?

Issue:

How do I retrieve logs from my Secure-UPS XP1K9NN42RCC Power management Unit?

Product Line:

Secure-UPS

Environment:

All models, All Serial Numbers

Cause:

The Secure-UPS XP1K9NN42RCC Power management Unit maintains detailed fault and event logs. This document details how to retrieve them if your unit is not normally monitored via a network connection

Resolution:


How to create a direct connection between a computer and a PMU’s (Power management unit) embedded network management card (NMC)

  1. From the PMU display navigate the the Configuration->Communication->Network menu.
  2. Set the IP Address Mode to Manual.
  3. Set the IP address of the PMU to a non-routable network address.  For our purposes, we will use 192.168.1.2
  4. Set a Subnet mask of 255.255.255.0
  5. Set the default gateway of the NMC as the IP address of the computer. For our purposes we will use 192.168.1.3
  6. The embedded NMC will restart after the configuration change.
  7. Configure a static IP on the computer in the same network. (In a Windows environment this is typically located under control panel > network connections > Local Area Connection.)
  8. Choose properties, scroll down to TCP/IP and choose properties
  9. Click the radio box for "Use the following IP address" and enter the IP information. For our example, enter:
    1. IP: 192.168.1.3
    2. Subnet mask: 255.255.255.0
    3. Default gateway: 192.168.1.2 (which is the IP address of the NMC)
  10. Connect a network cable between the computer and the network port on the PMU.
  11. Launch a web browser and navigate to the NMC page by typing 192.168.1.2 in the address bar.  Log in when prompted.



How to Export Logs (data.txt, event.txt, or config.ini only) via the web interface
A single debug file download, including event.txt and data.txt with many other files can be obtained via the web interface under About->Support->Generate Logs and subsequently Download logs. This same generation/download can be completed via the logzip CLI command and then FTP/SCP to download the single file from the /dbg directory.

generating logs


To download only specific log files, event.txt or data.txt, follow these steps:

  1. Log into the Network Management Card via a supported web browser.
  2. Navigate to the Logs menu and choose either Data->Log or Event->Log.
  3. Select the floppy disk icon, as shown below and you can export either data.txt or event.txt directly from the web interface to your local computer from the disk icon in their respective menus.

Saving logs


Choose a location on your local computer to save the file with the dialog box that pops up.



Reference links
Link to instructions on how to download the support information from the PMU.  (follow the instructions for the NMC2)
https://www.apc.com/us/en/faqs/FA156131/

Link to some directions for establishing a hardwire connection between the network ports on a laptop and the PMU.
http://www.apc.com/us/en/faqs/FA156366/

施耐德電機Taiwan

探索更多
系列:
探索更多
系列:

需要協助?

  • 產品選型工具

    快速輕鬆地為您的應用找到合適的產品和附件。

  • 取得報價

    立即線上提交您的銷售需求,專業團隊將主動聯繫您。

  • 購買地點

    輕鬆在您所在地區找到最近的施耐德電機經銷商。

  • 支援中心

    在同一位置找到滿足您所有需求的支援資源。

  • 產品文檔
  • 軟體下載
  • 產品選型工具
  • 產品替代和替換
  • 幫助和聯絡中心
  • 尋找我們的辦公室
  • 取得報價
  • 人才招募
  • 公司簡介
  • 舉報不當行為
  • 無障礙
  • 新聞中心
  • 投資者
  • 專業洞察
  • 台灣施耐德電機學院
  • 綠色影響力落差調查
  • Schneider Go Green 2025
  • 隱私政策
  • Cookie通告
  • 使用條款
  • Change your cookie settings