PowerChute Agent not recording lost communications in a serial-to-USB configuration
Issue:
PowerChute Agent not recording lost communications in a serial-to-USB configuration.
Product:
PowerChute Business Edition
PowerChute Serial Shutdown
Environment:
All supported Windows OS
Cause:
When you have the following configuration:
- 940-0272A cable,
- connecting a serial port on the Smart-UPS SC 1500 to a USB port on a server,
- and running with the PL2303 driver from the Prolific company,
- and the cable is disconnected, accidentally or otherwise, then PowerChute is unable to report it as a lost communications event.
(This happens because when the cable is disconnected, the Prolific driver is disabled.)
Solution:
If this happens, you must reconnect the USB plug to the CORRECT USB port on your server and restart the APC UPS Windows service: "APC PBE Agent".
We recommend using a serial-to-serial connection to avoid this issue.
NOTE: If the issue is connecting Smart-UPS SC to Windows OS using the 940-0272A cable, PowerChute Agent does not discover the UPS. Please see Kbase FA283834
Опубліковано для: Schneider Electric Україна




Потрібна допомога?
Почніть тут!
Знайдіть відповіді зараз. Шукайте рішення самостійно або зверніться до нашого експерта.
Звернутися до служби підтримки
Якщо вам потрібна допомога, додаткова інформація чи технічна підтримка або ви хочете подати скаргу, зв’яжіться з нашою командою з обслуговування клієнтів.
Де придбати?
Зручний пошук найближчого дистриб’ютора, магазина або спеціалізованого партнера Schneider Electric у вашому регіоні.
Переглянути відповіді на поширені запитання
Отримайте необхідну інформацію, переглянувши відповіді на поширені запитання за відповідними темами.