Наші бренди

Impact-Company-Logo-English Black-01-177x54

Вітаємо на веб-сайті Schneider Electric

Ласкаво просимо на наш веб-сайт.
		
Чим ми можемо вам допомогти сьогодні?
HTTP/HTTPS Web Access does not work in v6.4 or earlier firmware but works on v5 in certain NMC2 configurations/environments
Issue

Upon upgrading to v6.X.X firmware on NMC2 devices, certain users have found that web interface access via HTTP or HTTPS no longer works. Though, access via other networking protocols such as Telnet, SSH, and FTP log-in work correctly so the problem appears isolated to web access.


Product Line
  • Network Management Card 2 - AP9630/30CH, AP9631/31CH, AP9635/35CH
Devices with an embedded Network Management Card 2 include (but are not limited to): 2G Metered/Switched Rack PDUs (AP84XX, AP86XX, AP88XX, AP89XX), Certain Audio/Video Network Management Enabled products, Smart-UPS Online (SRT).

Environment
  • All device serial numbers
  • Users upgrading from v5 firmware
  • Users using a fresh install of v6.4 or earlier firmware
  • Users accessing NMC2 over a WAN connection or VPN or other types of "remote" network subnet configurations

Cause

APC has discovered a v6 firmware issue affecting certain customers that prevents connectivity to the web interface of an NMC2 but other networking protocol access to the device (Telnet, SSH, FTP log-in, etc) is not affected. (While FTP log-in works properly, file transfers may not work properly.) It is most prevalent via WAN links or VPNs while local access to the same device, even from the same computer, works correctly. Customers that have WAN accelerators may not see the problem because the WAN accelerator compensates for the problem.

This problem has been investigated and a fix is being actively tested and validated.


Resolution

Long term, this issue has been resolved with AOS 6.4.0. Short term, users can temporarily (or permanently if it does not affect other applications in their environment) set their network Maximum Transmission Unit (MTU) on their computer to 1300 to see if web access begins to work, as a test. If it does, then this is likely the problem if everything except the web interface works.

Note: APC/Schneider Electric cannot be liable if changing the MTU setting on your PC/system causes other problems. Only experienced networking personnel should attempt this and proceed with caution and at your own risk in changing the MTU value whether temporarily or permanently.

If changing the MTU is not an option long term (as all HTTP/HTTPS access may be affected on the particular computer and run slowly or not work properly for other applications), the only workaround available at this point on the NMC2 side is to downgrade to v5 for your application, if available. More information on downgrading is available in knowledge base article ID FA167693.

If changing this value does not show a change, then standard troubleshooting steps should be verified such as verifying general networking connectivity, proxy settings, IP address, firewall, etc.. Please contact APC technical support @ apc.com/support for assistance in verifying these items.

Schneider Electric Україна

Досліджуйте більше
Серія:
Досліджуйте більше
Серія:

Потрібна допомога?

  • Почніть тут!

    Знайдіть відповіді зараз. Шукайте рішення самостійно або зверніться до нашого експерта.

  • Звернутися до служби підтримки

    Якщо вам потрібна допомога, додаткова інформація чи технічна підтримка або ви хочете подати скаргу, зв’яжіться з нашою командою з обслуговування клієнтів.

  • Де придбати?

    Зручний пошук найближчого дистриб’ютора, магазина або спеціалізованого партнера Schneider Electric у вашому регіоні.

  • Переглянути відповіді на поширені запитання

    Отримайте необхідну інформацію, переглянувши відповіді на поширені запитання за відповідними темами.

Я хочу отримувати новини й комерційну інформацію від компанії Schneider Electric і її дочірніх підприємств через електронні засоби зв’язку, зокрема електронною поштою. Я також даю згоду на збір інформації про мою взаємодію з отриманими електронними листами, зокрема відкриття й натискання елементів (через вбудовані в зображення приховані пікселі), для оцінки ефективності й удосконалення повідомлень. Щоб дізнатися більше, ознайомтеся з нашою Політикою конфіденційності.

  • Документація Продукції
  • Завантаження ПЗ
  • Інструмент вибору продукту
  • Заміна та заміна продукту
  • Контактний центр із надання довідки
  • Знайти наші представництва"
  • Де купити
  • Вакансії
  • Профіль компанії
  • Повідомити про проступок
  • Спеціальні можливості
  • Новини
  • Інвестори
  • Ecostruxure
  • Вакансії Пошук
  • Блог
  • Політика конфіденційності
  • Сповіщення про файли cookie
  • Умови користування
  • Change your cookie settings