Чим ми можемо вам допомогти сьогодні?

Issues updating NMC firmware via the Secure Network System Tool, when Multi-factor Authentication is enabled

Issue:
Firmware updates via the Secure NMC System Tool, EcoStruxure IT Expert, and Data Center Expert are unsuccessful if multi-factor authentication (MFA) is enabled and there is no local user account on the NMC without an email address

Cause:
NMC3 AOS firmware v3.4 has added support for multi-factor authentication (MFA) via a one-time password. If MFA is enabled on NMC3 devices and there is no local user account configured without an email address, firmware updates will be unsuccessful in the Secure NMC System Tool, EcoStruxure IT Expert, and Data Center Expert.
Product Line:
Network Management Card 3 (NMC3) - AP9640, AP9641, AP9643, and devices with an embedded NMC3
Solution:
For NMC3 devices with multi-factor authentication (MFA) enabled, ensure there is at least one local user that does not have an email address (and therefore MFA does not apply) for use with the Secure NMC System Tool, EcoStruxure IT Expert, and Data Center Expert.
In the NMC3 Web UI, local user configuration and email address can be verified by:
1.  Navigate to Configuration > Security > Local Users > Management.
2.  In the user list, verify that the E-mail Address value is blank for the local user that will be used for the Secure NMC System Tool.
3.  If it is not blank, click on the user to modify the settings and remove the E-mail Address.

Schneider Electric Україна

Досліджуйте більше
Серія:
Досліджуйте більше
Серія:

Потрібна допомога?

Потрібна допомога?

Почніть тут!

Почніть тут!

Знайдіть відповіді зараз. Шукайте рішення самостійно або зверніться до нашого експерта.

Звернутися до служби підтримки

Звернутися до служби підтримки

Якщо вам потрібна допомога, додаткова інформація чи технічна підтримка або ви хочете подати скаргу, зв’яжіться з нашою командою з обслуговування клієнтів.

Де придбати?

Де придбати?

Зручний пошук найближчого дистриб’ютора, магазина або спеціалізованого партнера Schneider Electric у вашому регіоні.

Переглянути відповіді на поширені запитання

Переглянути відповіді на поширені запитання

Отримайте необхідну інформацію, переглянувши відповіді на поширені запитання за відповідними темами.

  • Документація Продукції
  • Завантаження ПЗ
  • Інструмент вибору продукту
  • Заміна та заміщення продукту
  • Контактний центр із надання довідки
  • Знайти наші представництва
  • Де купити
  • Спільнота Schneider Electric
  • Запит цінової пропозиції
  • Вакансії
  • Профіль компанії
  • Повідомити про проступок
  • Спеціальні можливості
  • Новини
  • Інвестори
  • EcoStruxure
  • Вакансії Пошук
  • Блог
  • Політика конфіденційності
  • Сповіщення про файли cookie
  • Умови користування
  • Change your cookie settings