What is an RDY status on an Altivar drive indicate?
Issue:
RDY status on an Altivar drive.
Product Line:
All Altivar drives
Environment:
All models currently in production, all serial numbers.
Cause:
Customer is unsure what this code indicates
Resolution:
RDY is an indication that the drive is ready to run and has not detected any faults, but does not currently have a command to run. This is the normal status of the drive when it is powered, but does not have a run command present, or any other logic inputs triggered to disable the drive, such as a freewheel stop input or external fault input.
“If this article does not answer your question, check out our FAQ database that has answers to more commonly asked questions:
Frequently Asked Questions - Schneider Electric (se.com)
If this FAQ did not solve your issue, you can call us at 1-888-778-2733 Option 2 and then 4 or e-mail us at drive.products.support@se.com to create a case with our Technical Support Team.
If you are not located in North America, please contact your local Customer Care Center for assistance:
Support | Schneider Electric Global (se.com)“
Released for: Schneider Electric USA
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