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PowerChute Business Edition v10 WindowsのイベントログにSNMPの警告メッセージが出力される
要約:
このページでは、PowerChute Business Edition v10.0使用時にWindowsのイベントログ(システム)にSNMPの警告メッセージが出力される問題と、その回避策について説明しています。
【対象製品】
PowerChute Business Edition v10.0 (以下PCBEv10)
【問題の概要】
PCBEv10のインストール時、またはPCBEサービス起動時のタイミングで、以下の警告メッセージがWindowsのイベントログ(システム)に出力されることがあります。
警告メッセージ:
「拡張エージェントキー SOFTWARE\APC\PowerChute Business Edition\agent\snmp が足りないまたは正しく構成されていないので、SNMPサービスはそれを無視しています。」
【問題の発生条件】
Windows上にSNMPサービスがインストールされている環境で、PCBEのインストール、アップグレード、またはPCBEやSNMPのサービスの再起動を行うと毎回発生します。
【原因】
過去のバージョン(v9.x)では、WindowsのSNMPサービスと連携した動作を行っておりましたが、PCBEv10からはそれを使用せずにSNMP通信が可能となりました。
本問題は使用しない古いレジストリキーの削除を行っていなかったために発生します。
【回避方法】
以下の手順に従ってレジストリキーを削除してください。
3. 以下のレジストリキーを削除します
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SNMP\Parameters\ExtensionAgents]
"1"="SOFTWARE\APC\PowerChute Business Edition\agent\snmp"
4. PCBE、SNMPのサービスを開始します
5. Windowsのイベントログにエラーが出力されないことを確認してください
このページでは、PowerChute Business Edition v10.0使用時にWindowsのイベントログ(システム)にSNMPの警告メッセージが出力される問題と、その回避策について説明しています。
【対象製品】
PowerChute Business Edition v10.0 (以下PCBEv10)
【問題の概要】
PCBEv10のインストール時、またはPCBEサービス起動時のタイミングで、以下の警告メッセージがWindowsのイベントログ(システム)に出力されることがあります。
警告メッセージ:
「拡張エージェントキー SOFTWARE\APC\PowerChute Business Edition\agent\snmp が足りないまたは正しく構成されていないので、SNMPサービスはそれを無視しています。」
【問題の発生条件】
Windows上にSNMPサービスがインストールされている環境で、PCBEのインストール、アップグレード、またはPCBEやSNMPのサービスの再起動を行うと毎回発生します。
【原因】
過去のバージョン(v9.x)では、WindowsのSNMPサービスと連携した動作を行っておりましたが、PCBEv10からはそれを使用せずにSNMP通信が可能となりました。
本問題は使用しない古いレジストリキーの削除を行っていなかったために発生します。
【回避方法】
以下の手順に従ってレジストリキーを削除してください。
1. PCBEのサービスを停止します
(コントロールパネル>管理ツール>サービス>"APC PBE Agent"のサービスの停止を実行)
(コントロールパネル>管理ツール>サービス>"APC PBE Agent"のサービスの停止を実行)
2. WindowsのSNMPサービスを停止します
(コントロールパネル>管理ツール>サービス>"SNMP Service"のサービスの停止を実行)3. 以下のレジストリキーを削除します
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SNMP\Parameters\ExtensionAgents]
"1"="SOFTWARE\APC\PowerChute Business Edition\agent\snmp"
4. PCBE、SNMPのサービスを開始します
5. Windowsのイベントログにエラーが出力されないことを確認してください
公開先:Schneider Electric 日本
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製品群:
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