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Power Monitoring Expert - Why am I seeing so many 'Not Synchronous Status' events for my Sepam devices?
Issue
Sepam devices are producing many, many events like 'Not Synchronous Status'. They have a priority of 0, so they get filter filtered out in other places where events are displayed, such as the Global Event Viewer in Vista, or the Alarms web application and can only be seen when viewing the device Event log directly. They can be safely ignored as they do not indicate a problem with either the software or the Sepam device.

Product Line
Power Monitoring Expert

Environment
A Power Monitoring Expert with Sepam devices.

Cause
The device expects timesyncs to be within 100 ms of the internal clock time, and also for the time sync to be sent within 200 ms of the last time sync. PME can meet the last criterium, but will often not be accurate enough in busy Ethernet networks or on slow VM, thus we see this event.

For Sepam series 20, 40, 60, and 80 RTC (Real Time Clock ), the time accuracy drift without any time synchronization is 25ppm (parts per million) at a normal operating temperature range stated in the manual. It means, in a day, 25ppm x 3600 x 24 = 2.16 seconds per day, in a year that is 13.14 minutes.

This means, if the PME can send several time-synch signals per hour (maximum allowable for PME to send), Sepam can be very accurate.

Resolution
If the device is timesynced frequently enough, these events will not be generated.If it is not possible to timesync so frequently, these events can be safely ignored.

Additional Information
Inn PME 8.2, a problem was introduced such that the events described above were hard-coded to a priority of 201, making them highly visible in both the Global Event Viewer in Vista and the Alarms web application. In addition it was made impossible to disable these events via the evt file.

See FA322370 for a PME 8.2 hot fix for this problem

Schneider Electric Global

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