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PowerChute Network Shutdown reports it cannot connect with VMware vCenter Server.
Issue:
PowerChute reports it cannot connect to vCenter Server

Product Line:
PowerChute Network Shutdown version 4.x
NOTE: For PowerChute Network Shutdown version 5, see Schneider Electric FAA000265038 PowerChute Network Shutdown version 5 reports "Cannot connect to vCenter Server over the network."

Environment:
VMware vCenter Server versions  6.7 and 7.0

Cause:
The wrong port has been configured, or the port is blocked.
PCNS vCenter configuration page 1
In the example above, port 9443 was entered. Port 9443 is the port used by vSphere web client but not by PowerChute client.



Solution:
PowerChute Network Shutdown by default utilizes ports 443 or 80 to establish communication between the PowerChute client and vCenter Server. Unless you have changed the default port assigned in vCenter Server, port 443 or 80 should be selected for communications.

See VMware knowledge base document "Required ports for vCenter Server 6.0 (2106283)" https://kb.vmware.com/s/article/2106283?lang=en_US&queryTerm=2106283

NOTE: With the release of PowerChute Network Shutdown 4.4.x You must select vCenter Server Protocol HTTPS, accept untrusted SSL certificates, or add the vCenter SSL certificate to the PowerChute keystore, and the port should be 443. HTTPS port 443 must be open on the local network and vCenter firewalls to allow for communications.
vCenter setup page


Other issues that will cause PowerChute not to connect are incorrect credentials entered or a firewall block.
For non-port-related issues, see the Troubleshooting section of the attached PowerChute VMware User's Guide.

Schneider Electric Global

Attachment(s)
PCNS 4.4.1 VMware User's Guide.pdf [8.49 MB]
PCNS 4.5 VMware-Dell VxRail User's Guide.pdf [6.06 MB]
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