{}

Impact-Company-Logo-English Black-01-177x54

Welcome to the Schneider Electric corporate Website

Search FAQs
Why can't I change most settings on my Altivar Drive?

Article available in these languages: Spanish

Issue:
Customer can not make parameter changes on Altivar Drive.

Product Line:
Altivar Drive

Environment:
All serial numbers for Altivar Drive

Cause:
Cannot make any changes to the drive

Resolution:
  • The most common reason is because the drive is running
    • If the drive is running, most parameters are locked and cannot be changed until the drive is stopped
    • Altivar Process Drive, ATV61/71
      • Check Drive Status on top left corner
    • ATV312, ATV32, ATV12
      • Check main display. If it shows a frequency reading then it is running

Schneider Electric Global

Explore more
Range:
Articles that might be helpful Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range: