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PME 8.x - Failed to process your License Request file Error Code: 7189

Issue:
A customer is attempting to submit an Activation Request file through the Licensing web portal but receives the following error message.

Failed to process your License Request File

Product Line:

Power Monitoring Expert 7.2.x

Power Monitoring Expert 8.x

Power Monitoring Expert 9.0

Power Monitoring Expert 2020

Environment:
PME License web portal

Cause:
The "ActivationRequest.xml" file has been generated with the License Manager rather than the Floating License Manager.

Resolution:
Resubmit the request using the Floating License Manager following the steps in the Web Portal activation process. FA225923

Schneider Electric Global

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