{}

Impact-Company-Logo-English Black-01-177x54

Welcome to the Schneider Electric corporate Website

Search FAQs
Intermittent Communications to EM4800 in Power Monitoring Expert 8.1
Issue
The EM4800 communications are intermittent despite being able to continuously ping the device

Product Line
EM4800

Environment
Power Monitoring Expert 8.1

Cause
The communications are slower on the network that the device is on than anticipated

Resolution
Go to devices in Management console.
Right click on the device and click properties.
Right click in the white space and select advanced properties.
Change the Receive Timeout from 10,000 to 20,000.

Schneider Electric Global

Explore more
Range:
Articles that might be helpful Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range: